Menu

Excel--> Formel gesucht

gidday

Mitglied seit
21.09.2001
Beiträge: 161
Hilfreich: 0

Ich möchte die Differenz zweier Jahreszahlen ausrechnen, also z.B. Geburtsdatum 1.10.1950, wie alt wird derjenige am 1.10.2003. Ich brauche das für meine Geburtstagslist. Da gibt es doch bestimmt eine Funktion???

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Lydia

Mitglied seit
24.02.2010
Beiträge: 157
Hilfreich: 0

Hallo gidday,

ich mache das so: Ich schreibe das Geburtsdatum in zwei Zellen, also "29.10." in eine Zelle und "1950" in die nächste.
Über der Liste steht irgendwo das aktuelle Jahr "2002".
Berechnung: =Zelle "2002" mit dem $-Zeichen für den spez. Zellbezug (weiß den Ausdruck nicht mehr) - Zelle "1950"

War das verständlich?
LG

Dieser Beitrag wurde 0 mal als hilfreich markiert.

gidday

Mitglied seit
21.09.2001
Beiträge: 161
Hilfreich: 0

: Hallo gidday,

: ich mache das so: Ich schreibe das Geburtsdatum in zwei Zellen, also "29.10." in eine Zelle und "1950" in die nächste.
: Über der Liste steht irgendwo das aktuelle Jahr "2002".
: Berechnung: =Zelle "2002" mit dem $-Zeichen für den spez. Zellbezug (weiß den Ausdruck nicht mehr) - Zelle "1950"

: War das verständlich?
: LG

Ja, hab ich verstanden und es funktioniert auch. Vielen Dank!

Da ich die Daten aus SAP kriege, muss ich bei dieser Formel das Geburtsjahr manuell in eine Zelle schreiben, da mir SAP das Geburtsdatum so liefert: TT.MM.JJJJ

Ist nicht so schlimm, aber vielleicht gehts auch noch komfortabler. Wenn ich was rauskriege, schreib ichs hier rein.

Nochmals vielen lieben Dank für deine schnelle Hilfe.

gidday

Dieser Beitrag wurde 0 mal als hilfreich markiert.

gidday

Mitglied seit
21.09.2001
Beiträge: 161
Hilfreich: 0

: B2 ist z. B. das heutige Datum und A2 ist das Geburtsdatum

: =+WENN(ODER(MONAT(B2)<MONAT(A2);UND(MONAT(B2)=MONAT(A2);TAG(B2)<TAG(A2)));JAHR(B2)-JAHR(A2);JAHR(B2)-JAHR(A2)+1)

: Sorry, hatte vorhin nur eine "billig" Formel, aber mein Cheffe hat mir weitergeholfen )
: : Gruß
: : Rosi**

Danke Rosi. Das Problem ist halt nur, dass ich die Briefe im voraus vorbereite, dass heissst, ich schreibe im Januar die Briefe für Februar. Bei der o.g. Formel müsste ich dann bei jedem Mitarbeiter erstmal manuell die Daten so vorbereiten, dass Excel das ausrechnen kann. Weisst du, was ich meine???? Sehrwahrscheinlich kann Excel das nicht so wie ich mir das vorstelle

LG
daggi

Dieser Beitrag wurde 0 mal als hilfreich markiert.

gidday

Mitglied seit
21.09.2001
Beiträge: 161
Hilfreich: 0

: stell Deine E-Mail-Adresse rein, dann schicke ich Dir die komplette Formel. Hier im Forum sieht man nur die Hälfte davon.

: Gruß Rosi**

ritaschnell@hotmail.de

Danke dir!

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.