Menu

Angabe der E-Mail-Adresse

CostaRica

Mitglied seit
29.01.2007
Beiträge: 184
Hilfreich: 0

Hallo,

wir möchten in unserer Signatur unter die E-Mails unsere E-Mail-Adressen ohne den Zusatz "mailto" oder "E-Mail" angeben. Gleichzeitig soll aber die Adresse unterstrichen und so verlinkt werden, dass sich beim Leser durch einen Klick auf die Adresse gleich im Outlook ein neues E-Mail-Formular öffnet. Verstanden, was ich meine? Wie geht das? Wir bekommen es nur ohne Verlinkung hin.

CostaRica

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Bugs

Mitglied seit
18.05.2011
Beiträge: 77
Hilfreich: 0

Hallo CostaRica,

ich habe das mit Word gemacht und zwar so:

1. In Word ein neues Dokument öffnen, in das Dokument den angezeigten Namen schreiben, dann markieren und auswählen "Einfügen/Hyperlink"

2. In der Box "Hyperlink bearbeiten links auswählen "Email-Adresse", dann in das Feld "Email-Adresse" die Adresse mit dem mailto-Zusatz eingeben. Box mit OK schliessen.

Jetzt kannst Du das in Word testen, ob es so funktioniert, falls nicht korrigieren.

3. Wenn es funktioniert, den angezeigten Namen aus Word rauskopieren und in die Email oder Signatur einfügen. Anschliessend noch nach Bedarf formatieren.

Fertig.

Allerdings: wenn die Mail über das Internet versendet wird oder der Empfänger kein Outlook hat, weiss ich nicht, wie das dann aussieht.

HTH und Grüsse,

Bugs

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

Wir benutzen im Büro kein Outlook, aber zu Hause habe ich Outlook Express und dort ist es so, dass der Link automatisch gesetzt wird, d.h. wenn ich name@domain.de schreibe, dann ist die Adresse nach dem Schreiben des nächsten Leerzeichens unterstrichen und funktioniert als Link, ohne dass ein mailto: davor steht.

Luise

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

Ansonsten, in HTML sieht das so aus:

<A href="mailto:name@domain.de">name@domain.de</A>

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

jetzt hat der Compiler das natürlich umgewandelt. Ich versuchs mal mit extra Zeichen, also die ... gehören nicht zum HTML code:

<...A href = "mailto:name@domain.de"> name@domain.de </...A>

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

<...A href="mailto:name@domain.de">name@domain.de<.../A>

Dieser Beitrag wurde 0 mal als hilfreich markiert.

CostaRica

Mitglied seit
29.01.2007
Beiträge: 184
Hilfreich: 0

Ich habe alles durchprobiert. In Word geht's problemlos, aber im Outllok nicht, weder direkt in der e-Mail, noch in der vorgefertigten Signatur, auch nicht, wenn ich aus Word kopiere und einfüge.

Komischerweise erhält die Internetadresse eine Verlinkung.

CostaRica

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

Hab Dich nicht ganz verstanden, meinst du: Internetadresse geht und Email geht nicht? Oder meinst Du: Verlinkung geht aber wird nicht blau und unterstrichen?

Luise

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Luise

Mitglied seit
08.11.2006
Beiträge: 264
Hilfreich: 0

Du beim Email Format Nur-Text eingestellt hast?

Luise

Dieser Beitrag wurde 0 mal als hilfreich markiert.

CostaRica

Mitglied seit
29.01.2007
Beiträge: 184
Hilfreich: 0

Beides geht bei Internetadresse. Sie ist sowohl blau und unterstrichen als auch mit dem Internet verlinkt, d. h. durch Anklicken komme ich direkt ins Internet.

Bei der E-Mail-Adresse geht es nicht.

Zum Format: Bei uns steht immer automatisch Nur-Text-Format (auch mit der Verlinkung der Internetadresse). HTML-Format bekomme ich nur, wenn ich es ausdrücklich in der Menüleiste anklicke.

CostaRica

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.