Menu

Wieder ein Formelproblem

Anuun

Mitglied seit
29.11.2005
Beiträge: 32
Hilfreich: 0

Zu kurz vor dem Wochenende möchte man ja seinen Schreibtisch aufgeräumt haben. Und da finde ich folgende Excel-Aufgabe:

Wie mache ich es, wenn ich nur jeden 3. Wert einer Spalte in addiert wird?

a1: 3
a4:2
.
.
.
a1000=Gesamtsumme

Da ich jeden Monat die Tabelle aktualisieren muss, möchte ich es nicht immer manuell eingeben. Gibt es solche Formel?

Lieben Gruß
Annun

Humor ist, wenn man trotzdem lacht!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Dennis

Mitglied seit
26.06.2003
Beiträge: 1232
Hilfreich: 0

Ohne eine weitere Hilfsspalte oder ein Makro geht das leider nicht.

LG Thomy....hier kommt der Genuß

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Dennis

Mitglied seit
26.06.2003
Beiträge: 1232
Hilfreich: 0

Ergänzung: Du könntest mal das Add-In "Teilsummenassistent" ausprobieren, möglicherweise geht es damit.

LG Thomy....hier kommt der Genuß

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Marika

Mitglied seit
03.12.2002
Beiträge: 74
Hilfreich: 0

moin moin,

oder mit der Formel in A1000

=SUMMENPRODUKT((REST(ZEILE(A1:A999);3)=1)*A1:A999)

o.k. ??

cu Marika

Ein Freund ist ein Mensch, der Dich mag, obwohl er Dich kennt. [img:0c9ffa1d10]http://www.smilies-world.de/smilies/smilies_Picture/winkende/4.gif[/img:0c9ffa1d10]

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Marika

Mitglied seit
03.12.2002
Beiträge: 74
Hilfreich: 0

moin moin,

na, hat´s funktioniert ??

cu Marika

Ein Freund ist ein Mensch, der Dich mag, obwohl er Dich kennt. [img:0c9ffa1d10]http://www.smilies-world.de/smilies/smilies_Picture/winkende/4.gif[/img:0c9ffa1d10]

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.