Menu

Negative Zeitwerte in Excel

Edana

Mitglied seit
22.06.2007
Beiträge: 239
Hilfreich: 0

Hallo Ihr Lieben,

wir haben hier bei uns Arbeitszeitübersichten in Excel erstellt. Nun wird allerdings in dieser Übersicht jede Minuszeit als "###########" dargestellt. Gibt es da irgendwie einen Trick, wie ich mir die Zeiten normal anzeigen lassen kann?

Danke schon mal im Voraus
Edana

Dieser Beitrag wurde 0 mal als hilfreich markiert.

guerteltier

Mitglied seit
05.01.2007
Beiträge: 63
Hilfreich: 0

Hallo,

versuch mal bitte folgendes:

Unter Extras/Optionen den Reiter "Berechnung" öffnen und dort 1904-Datumswerte aktivieren. Dann dürfte es eigentlich funktionieren.

Glücksschweins Tips gegen den Weltuntergang...... einfach totstellen!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Edana

Mitglied seit
22.06.2007
Beiträge: 239
Hilfreich: 0

guerteltier, ich liebe dir! Vielen lieben Dank Hat geklappert!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

guerteltier

Mitglied seit
05.01.2007
Beiträge: 63
Hilfreich: 0

Kein Problem!

Wenn Frau kann, hilft Frau gerne!

Glücksschweins Tips gegen den Weltuntergang...... einfach totstellen!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Ute-S

Mitglied seit
09.01.2006
Beiträge: 873
Hilfreich: 0

Vorsicht! Die Änderung des Datumsformats auf 1904-Datumswerte wirkt sich auf alle anderen Excel-Arbeitsmappen auch aus und kann dort ggf. zu Fehlern führen!

In diesem Fall kann man über eine WENN-Funktion die absoluten Werte mit einem Minuszeichen versehen lassen.

Viele Grüße
Ute

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Edana

Mitglied seit
22.06.2007
Beiträge: 239
Hilfreich: 0

Hallo Ute,

danke für den Hinweis! Muß ich bei dieser Wenn-Funktion irgendwas genaues beachten?? Ich hab nämlich noch nie eine erstellt, die negative Werte ausgibt.

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Ute-S

Mitglied seit
09.01.2006
Beiträge: 873
Hilfreich: 0

Beispiel: In A2 steht die Anfangszeit, in B2 steht die Endzeit, dann berechnest Du daneben in C2 die Differenz wie folgt:

=WENN(A2>B2;TEXT(A2-B2;"hh:mm";"-"&TEXT(ABS(A2-B2);"hh:mm")

Achtung: Das Ergebnis ist dann natürlich Text.

Viele Grüße
Ute

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

Hallo,

eine sehr gute Darstellung über dieses 'Problem' findest du auch auf dieser Seite:
http://www.online-excel.de/excel/singsel.php?f=25

Ich würde übrigens auch von den 1904-Datumswerten Abstand nehmen (Ausnahme: beim Datenaustausch mit einem Mac).

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Edana

Mitglied seit
22.06.2007
Beiträge: 239
Hilfreich: 0

@zzx: die Seite ist ja genial! Vielen lieben Dank Dann kann ich ja auch was präsentables für el Chefo zusammenbauen. Vielleicht läßt er sich ja denn überzeugen, die bisherige Übersicht endgültig in Rente zu schicken.

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.