Menu

Hilfe in Excel - Einer Zahl einen Namen zuweisen

Lisa4

Mitglied seit
11.05.2005
Beiträge: 112
Hilfreich: 0

das könntest Du über SVERWEIS lösen oder VERWEIS, denn mehr als 7 Wenn Bedingungen geht nicht.
Schreibe auf ein 2. Tabellenblatt oder irgendwo auf demselben Blatt eine kleine Tabelle linke Spalte Kostenstelle rechts daneben Messex, darunter dann die nächsten bis alle 12 erfasst sind.
Dann gebe in B1 - = Formel SVERWEIS aufrufen
Suchkriterium A1
Matrix - hier Deine kleine Tabelle markieren - die Bezüge müssen absolut sein - also $G$15:$H$27 (als Beispiel)
Spaltenindex: 2
Bereich Verweis: FALSCH
ok.
Dann die Formel nach unten ziehen.

Wenn Du VERWEIS nimmst müsstest Du eingeben in B1:
=VERWEIS(A1;{1070;1080;1090};{"Messex";"Messey";"Messez"})
(ich habe hier nur 3 im Beispiel)
Geschweifte Klammern mit Alt+123 bzw. 125 erzeugen.

Grüße Lisa

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Super, vielen lieben Dank!

Probier das gleich mal morgen im Büro aus!

Gute_Seele

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Hi die Damen,

folgende Frage: Meine Kollegin hat eine Liste von 12 Kostenstellen - sie möchte, dass wenn Sie z.B. in A1 "1070" einträgt, dann soll in B1 "MesseX" stehen.

Ich steh hier total am Schlauch, es fällt mir nicht ein - bitte keie Makros!

Lieben Dank

Gute_Seele

Dieser Beitrag wurde 0 mal als hilfreich markiert.

kasile

Mitglied seit
07.02.2006
Beiträge: 24
Hilfreich: 0

Hallo Gute Seele,

gib mal bitte in A1 1070 ein, in A2 1080, in A3 1090

Die folgende Formel in B1 reinkopieren und bis B3 runterziehen

=WENN(A1=1070;"MesseX"; WENN(A1=1080;"MesseY"; "FEHLER&quot)

ich hoffe, das ist was du brauchst.

Für 12 Kostenstellen musst du halt die Formel noch erweitern. Schaut dann sicher lustig aus, wenn am Ende 12 x )))))))))) auftaucht ....

Gruß
kasile

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Tachibines

Mitglied seit
19.12.2005
Beiträge: 64
Hilfreich: 0

@Kasile
Hast mir etwas geiles beigebracht!!!!!! Herzlichen Dank auch von mir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

LG
TIBE

************************************
[img:1a81a2b380]http://www.peppiclip.de/Smilies/assets/images/Inclassable77.gif[/img:1a81a2b380]

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.