Menu

Excel Formelsammlung?

Nima

Mitglied seit
06.06.2007
Beiträge: 16
Hilfreich: 0

Hallo,

ich habe eine Frage zu einer Verschachtelten Wenn-Dann-Funtion. Ich möchte das es mir in einer Spalte anzeigt (Wenn A2 größer als 8 oder A2 kleiner als 10 dann "Ergebnis Prüfen" sonst leer). Kann ich für diese Formel auch mit der Formelsammlung arbeiten? Da gibt es ja auch eine Wenn-Dann-Funktion oder muss ich es händisch eingeben?

Gruß Nima

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

Hallo,

was meinst du mit Formelsammlung? Den Funktionsassistenten? Über den kann man diese Formel auch eingeben.

=WENN(UND(A2>8;A2<10);"Ergebnis prüfen";"&quot

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Nima

Mitglied seit
06.06.2007
Beiträge: 16
Hilfreich: 0

Mit Formelsammlung meine ich das Feld f* geht man mit der Mausdrauf heißt es Formelsammlung du findest die Funktion auch unter Weitere Funktionen aber eigentlich ist die Schaltfläche immer in der Taskleiste. Ich weiß nicht ob wir vom selben reden? (Den Assistenten kenn ich nicht )
Gruß Nima

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

Hallo,

wir reden vom gleichen. Das Teil nennt sich unter XL2K 'Funktions-Assistent', wobei ich es i.d.R. so mache:

[code:1:4635dbded7]=wenn[/code:1:4635dbded7] in eine Zelle schreiben und dann den Assistenten mit Strg-A aufrufen.

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Nima

Mitglied seit
06.06.2007
Beiträge: 16
Hilfreich: 0

Hhm also wenn ich die Formel in die Erste Zeile bei Prüfung eingebe und dann in die die zweite Zeile zu "Dann" gehen möchte um Ergebnis prüfen einzugeben sagt er mir immer ungültig oder falsch...

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

gelöscht da die Formeldarstellung 'versaut' wurde.

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

gelöscht da die Formeldarstellung 'versaut' wurde.

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.

zzx

Mitglied seit
30.10.2006
Beiträge: 312
Hilfreich: 0

Hallo,

Himmel diese Forumsoftware.

Vergiss die beiden vorigen Postings, da kommt die Forensoftware mit den grösser und kleiner Zeichen in der Formel nicht klar.

Das mit 'Falsch' ist durchaus normal.

Du gibst z.B. bei Prüfung ein: A2=8

Hier wird geprüft ob diese Aussage wahr ist (deswegen steht dort dieses Wahrheitswert) und hier gibt es nur zwei Möglichkeiten:

Entweder das Ergebnis ist wahr also A2 ist gleich 8 oder das Ergebnis ist falsch (In A2 steht kein Wert oder ein Wert außerhalb von . Und das teilt der Funktionsassistent mit sobald du die Bedingung definiert hast.

Wenn du 'ungültig' erhälst dann stimmt mit dem Formelaufbau etwas nicht, du gibst z.B. ein: =A2=8. Hier ist das =-Zeichen falsch und deshalb ungültig.

Gruss
zzx

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.