Menu

Excel - doppelte Namen 1fach zählen

drea

Mitglied seit
25.04.2005
Beiträge: 6
Hilfreich: 0

Hallo Marika,

lieben Dank für den Tipp.
Ich werde es mal versuchen.
Wünsche einen schönen Tag!
Andrea

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Marika

Mitglied seit
03.12.2002
Beiträge: 74
Hilfreich: 0

moin moin,

{=SUMME(WENN(A1:A100<>&quot;&quot;;1/ZÄHLENWENN(A1:A100;A1:A100)))}

{Matrixformeln} sind zu erkennen an den geschweiften Klammern vor dem Gleichheitszeichen und am Ende {=FORMEL}. Diese {Klammern} werden nicht eingegeben sondern zum Abschluß der Formel durch gleichzeitig Strg Shift Enter erzeugt (statt Enter allein).
o.k. ??
--
cu Marika

MS-OffPro2k/Win2k. Ein Freund ist ein Mensch, der Dich mag, obwohl er Dich kennt.
http://www.lugbz.org/documents/smart-questions_de.html#before

cu Marika

Ein Freund ist ein Mensch, der Dich mag, obwohl er Dich kennt. [img:0c9ffa1d10]http://www.smilies-world.de/smilies/smilies_Picture/winkende/4.gif[/img:0c9ffa1d10]

Dieser Beitrag wurde 0 mal als hilfreich markiert.

drea

Mitglied seit
25.04.2005
Beiträge: 6
Hilfreich: 0

@ karli: ich werde es mal versuchen...
Dankeschön!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

drea

Mitglied seit
25.04.2005
Beiträge: 6
Hilfreich: 0

Nicht ganz - es sieht folgendermaßen aus

Mustermann 5
Mustermann 80
Mustermann 17
Mustermann 31
Müller 28
Müller 49
Müller 76

Ziel ist nun, dass ich meinem Chef sagen kann, wie viele Mitarbeiter es gibt (in diesem Falle also 2; ein Mustermann, ein Müller).
Geht das auch für die &quot;Wenn-Dann-Funktion&quot;???
Lieben Dank und Grüße
Andrea

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Tarma

Mitglied seit
03.04.2005
Beiträge: 110
Hilfreich: 0

Also wenn ich das richtig verstanden habe stehen bei einigen Namen keine Daten drin und du mußt nur die Namen zählen zu denen Daten existieren. Du könntest das z.B. mit einer Wenn Formel machen
--
Liebe ist das Einzige wofür es sich zu sterben lohnt

Dieser Beitrag wurde 0 mal als hilfreich markiert.

karli

Mitglied seit
28.02.2005
Beiträge: 8
Hilfreich: 0

Hallo Andrea,

vielleicht hat es sich ja schon erledigt.
Aber solche Auswertungen lassen sich schnell über die Funktion Teilergebnisse (unter Extras) realisieren. Die Tabelle sollte vorher sortiert werden um die Anzahl der jeweiligen Namen zu erhalten.

Gruß
karli

Dieser Beitrag wurde 0 mal als hilfreich markiert.

drea

Mitglied seit
25.04.2005
Beiträge: 6
Hilfreich: 0

Hallo zusammen,
ich bekomme jeden Monat Listen, in der mehrere Daten zu einem Namen gespeichert sind. In Spalte A steht z.B. in Zeilen 1-10 immer der gleiche Name.
Ich muss nun immer angeben, zu wie vielen Namen Daten gespeichert sind - ohne die Namen doppelt zu zählen.
Wie kann man das am einfachsten machen ohne &quot;händisch&quot;/an 10 Fingern abzuzählen?
Ich hoffe, ich habe die Frage einigermaßen verständlich formuliert?
Herzlichen Dank schon mal vorab!
Viele Grüße
Andrea

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.