Menu

Doubletten in Excel-Tabelle suchen

ph422

Mitglied seit
06.01.2004
Beiträge: 265
Hilfreich: 0

Guten Morgen zusammen,

Ich habe eine Excel-Tabelle, in der in Spalte A Namen stehen. Gibt es eine Möglichkeit, doppelte Einträge zu markieren/löschen/ ... ? Danke vorab!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Achim

Mitglied seit
13.02.2004
Beiträge: 46
Hilfreich: 0

Hallo,

das "Markieren" mehrfach vorkommender Einträge ist möglich:

Annahme: in Spalte A befinden sich in den Zellen A1 bis A50 verschiedene (auch doppelte) Namen, dann werden diese mehrfachen Einträge mit

"Bedingte Formatierung", "Bedingung1", "Formel ist"

=ZÄHLENWENN($A$1:$A$50;A1)>1

und "Format..." z.B. auf "rote Schrift"

kenntlich gemacht und können dann bearbeitet (gelöscht) werden.
(diese bedingte Formatierung kann von Zelle A1 auf alle weiteren Zellen mit dem "Pinsel" übertragen werden)

Achim aus Berlin

Dieser Beitrag wurde 0 mal als hilfreich markiert.

ph422

Mitglied seit
06.01.2004
Beiträge: 265
Hilfreich: 0

Ich habe eine Lösung: Daten -> Filter -> Spezialfilter

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.