Autokorrektur

esbe

Mitglied seit
08.11.2006
Beiträge: 1146
Hilfreich: 0

Hallo den vielen Fachleuten unter Euch ,

habe da eine knifflige Frage. Unser Firmenname wird erweitert und soll demnächst ein drittes Wort erhalten. Aber dieses Wort hat es in sich, es soll nämlich hochgestellt erscheinen. Ich habe gedacht, dass ich mir in der Autokorrektur diesen Begriff so eingebe, wie er im Schriftbild gefordert wird. Denn jedes Mal beim Schreiben den Begriff über das Dialogfeld \"Schriftart\" zu korrigieren bzw. hochzustellen, erscheint mir sehr umständlich.

Ich habe versucht, den richtigen Begriff xxxxx yyyyy (zzzz), dabei die (zzzz) hochgestellt, zu kopieren und bei dem vorgesehenen Feld der Autokorrektur einzufügen. Der Begriff wird zwar eingefügt, aber es wird nichts hochgesetzt. Gibt es da einen Trick? Ich arbeite im Büro mit der Version 2010 und at home mit 2007!

Bitte, bitte liebe Fachleute, tretet vor und helft mir armen Wurst ...

Liebe Grüße

esbe

Alle Menschen sind klug - die einen vorher, die anderen nachher.

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Julia

Mitglied seit
08.04.2009
Beiträge: 426
Hilfreich: 0

Guten Morgen esbe,

in Word 2007 ist das kein Problem, wenn Du bei \"Ersetzen durch\" die Option \"Formatierten Text\" auswählst. Standardmäßig ist \"nur Text\" vorgegeben. Bei mir hat es so auf jeden Fall geklappt.

Alternativ, falls es bei Dir trotzdem Schwierigkeiten macht, würde ich auf einen Schnellbaustein zurückgreifen und das gesamte Logo dadurch austauschen bzw. überschreiben.

Gruß
Julia

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Suse

Mitglied seit
08.11.2006
Beiträge: 4585
Hilfreich: 2

Hallo esbe,

ich arbeite mit 2007 und habe eben folgendes probiert:
Den Text so geschrieben und gestaltet wie Du ihn haben willst und das ganze dann markiert und über AutoText, bei mir ist das ein Button, ein Kurzwort dafür eingegeben.
Wenn ich jetzt das Kurzwort schreibe und F3 drücke, erscheint der Text mit der Hochstellung.
So würde ich das hier für mich lösen
Wie das in 2010 funktioniert weiß ich leider nicht aber vielleicht wäre es eine Möglichkeit?

Suse

Behandele andere so, wie Du selber behandelt werden möchtest!

Dieser Beitrag wurde 0 mal als hilfreich markiert.

ClaudiaVonWilmsdorff

Mitglied seit
08.11.2006
Beiträge: 486
Hilfreich: 0

Hallo Esbe,

Du weißt ja bereits, dass Du beim Anlegen der Autokorrektur darauf achten musst, dass Du die Option \"Formatierter Text\" wählst. Das sollte bereits voreingestellt sein, wenn Du den Text zuvor markiert hast.

Die Autokorrektur unter Word 2007 bzw. 2010 ist abartig weit weg: Datei, Optionen, Dokumentprüfung, Autokorrektur-Optionen (Schaltfläche). Ich lege sie mir daher immer in die Symbolleiste für den Schnellzugriff.

Noch etwas: Formatierte Einträge in der Autokorrektur werden in der Datei Normal.dotm gespeichert. Die ab und an mal sichern...

Frische Grüße

Claudia von Wilmsdorff
Fachautorin | Trainerin
++++++++++++++++++++++++
Nützlich: PC-Tipps, Tricks, Techniken unter
http://www.von-wilmsdorff.com & http://www.workingoffice.de
Praktisch: Praxishandbuch Word, Das große Buch zu Word
Fachartikel im Magazin working@office
+++++++++++++++++++++++++

Dieser Beitrag wurde 0 mal als hilfreich markiert.

esbe

Mitglied seit
08.11.2006
Beiträge: 1146
Hilfreich: 0

Hallo Rettungsengel,

es klappt nicht. Wenn ich den dreiwortigen Begriff so formatiert habe, dass ich 2 Wörter in Normalschrift habe und das letzte Wort in hochgestellter Version, klicke ich mich zur Autokorrektur durch. Dort ist angeklickt bzw. blau hinterlegt \"formatierter Text\" und ich sehe, was dort hinein soll. Schreibe ich jetzt ins erste Kästchen mein Kürzel dafür, sieht es noch gut aus, gehe ich aber auf Hinzufügen, steht unten bei der Tabelle der hinterlegten Wörter alles in einer Schriftgröße. Gehe ich dann in mein word- Dokument und verwende dort das Kürzel, so stehen alle 3 Wörter in \"Hochgestellt\" dort.

Was amche ich falsch???? ZU HÜLFE!!!!

esbe

Alle Menschen sind klug - die einen vorher, die anderen nachher.

Dieser Beitrag wurde 0 mal als hilfreich markiert.

Julia

Mitglied seit
08.04.2009
Beiträge: 426
Hilfreich: 0

Hallo esbe,

in der Autokorrektur-Übersichtstabelle sieht Dein Beispiel bei mir auch in einheitlicher Schriftgröße aus. Allerdings kommt es ja darauf gar nicht an. Viel wichtiger ist doch, wie es eingefügt ist. Das wird nicht in dieser Übersichtstabelle angezeigt sondern in der Zeile darüber und da ist Dein Beispiel bei mir genau so wie ich es verstanden hatte:
xxxxx yyyyy [ab hier hochgestellt](zzzz)

Wo fügst Du denn Dein Logo ein? Das ist zwar eine blöde Frage, aber sie zielt darauf ab, dass von den Versuchen, es so hinzubekommen, wie es sein soll, noch die Absatzmarke in Deinem Text \"hochgestellt\" formatiert sein kann, so dass Word es möglicherweise deswegen nicht richtig auf die Reihe bekommt und die Formatierung der Absatzmarke komplett übernimmt.

Bei mir klappt es wunderbar, so dass mir sonst nichts auffällt, was das von Dir beschriebene Problem verursacht .

Viel Erfolg mit Deinem Logo.

Gruß
Julia

Dieser Beitrag wurde 0 mal als hilfreich markiert.

ClaudiaVonWilmsdorff

Mitglied seit
08.11.2006
Beiträge: 486
Hilfreich: 0

Hallo Esbe,

Julia hat schon gut vorgearbeitet. Der \"Verbrecher\" ist wohl vermutlich wirklich die Absatzmarke. Wahrscheinlich hast Du diese mit markiert, als Du den Eintrag angelegt hast.
Lasse sie mal aus der Markierung draußen (anzeigen z. B. mit STRG+*), sieht aus wie ein umgekehrtes P. Lege dann den Eintrag nochmal an (Ersetzen-Abfrage bestätigen) - achte aber darauf dass die Option mit Formatierung angehakt ist (geschieht jetzt nicht automatisch).
Nun sollte es klappen. Falls nicht, hat vielleicht Dein Zielabsatz noch das falsche Format inne, das schrieb ja bereits Julia. Du kannst Formatierungen löschen, z. B. markieren und dann STRG+Leer für Zeichen oder STRG+Q für Absatzformate. Oder Du nutzt den entsprechenden Button unter Start, Schriftart.

Eilige Grüße

Claudia von Wilmsdorff
Fachautorin | Trainerin
++++++++++++++++++++++++
Nützlich: PC-Tipps, Tricks, Techniken unter
http://www.von-wilmsdorff.com & http://www.workingoffice.de
Praktisch: Praxishandbuch Word, Das große Buch zu Word
Fachartikel im Magazin working@office
+++++++++++++++++++++++++

Dieser Beitrag wurde 0 mal als hilfreich markiert.

esbe

Mitglied seit
08.11.2006
Beiträge: 1146
Hilfreich: 0

Hallo,

gibt es ein PC- Eigenleben? Ich vermute es doch stark.
Gestern habe ich die Absatzmarke tatsächlich zunächst mit markiert. Aber nach Euren Hinweisen ging das Markieren ohne das Ding schon schwierig, aber ich habe es gemacht. Und dann? Nix, nix, nix an Veränderung! Habe alles geschlossen, noch einmal alles neu gemacht, wieder nix!\"Mistikack\"

Und heute? Tralala, es klappt auf Anhieb!!

Danke ihr

Liebe Grüße

esbe

Alle Menschen sind klug - die einen vorher, die anderen nachher.

Dieser Beitrag wurde 0 mal als hilfreich markiert.
Hinweis: Sie müssen sich einloggen um antworten zu können. Noch kein Login? Hier registrieren.